Issue:
Users cannot see available Time Blocks when scheduling an Appointment.
Category:
Time Block Manager
Resolution Steps:
1. Edit the Appointment & scroll to the Product Category section. Note what Product Category is selected for the Appointment. The Product Category for the Appointment must match the Product Categories in the Time Block, in order for it to be available when scheduling the Appointment.
2. Navigate to the Time Block Manager Tab. Select the Time Block from the calendar:
3. In the Product Categories section, select the Product Category noted from the Appointment in the Available section and Add it to the Chosen section using the Arrow button. Then Save.
4. Navigate back to Appointment and Edit. Now, you will see this Time Block in the available Time Block slot.
Cause:
Product Category of Appointment does not match available Time Blocks.