Issue:
User can Login but cannot see any Tabs, or the Sidebar menu. User may see the following Error displayed: i360:DML currently not allowed
Resolution Steps:
Navigate to the staff record, and Edit. Use the lookup icon to locate and select the active User. Once the Active User is selected, Save the staff record.
If this does not resolve the issue follow these steps:
Navigate to Setup > Manage Users > Users, then select the user with the error.
Scroll to Permission Set Assignments, and add the Minimum Access permission set:
Cause:
One of two issues can cause this error:
1) The user record and the staff record are not linked.
Or
2) There are no Permission Set assigned to the user record.
See also: Troubleshooting Duplicate Staff records